Home > Bsod While > BSOD While Trying To Play Planetside 2

BSOD While Trying To Play Planetside 2

Sometimes it says BugSplatRc resource dll not found, crashing the game and then blue screening. i.e, how long did you run prime95, and what was the max peak vcore cpuz registered while the test was running, it looks like 4.6 GHz needs more than 1.10V to to rule out power issues. Updated BIOS to latest version (was outdated by two updates) Please help, I don't know what to do anymore and it's a shame I just built this PC and am having http://computermacintosh.com/bsod-while/bsod-while-playing-on-a-pad.html

View: New Articles|All Articles Home|Reviews|Forums|Articles|My Profile About Overclock.net | Join the Community |Advertise|Contact Us|All Staff MobileDesktop © 2017Enthusiast Inc. so there's something about Planetside 2 that it simply doesn't like. Was this crash immediately after starting the application? No other games have issues. Get More Info

While on stock settings a 850W PSU may seem OK for your setup, in case of OC'ing becomes very fast too small... - I know, you said no OC at all, Arne Saknussemm03-30-2013, 06:00 PMYeah, that's the way to do it...nice one! Running BF3 right now to see if it crashes. If I really need to change the profile to a more "aggressive" one like you say, please advise on how I can do this please.

Today I'll be... On to the graphics issue. Still running prime but its seems stable now im into the 40th minute. I could set the LLC to Ultra High and very low offset to get lets say 1.25V , then change LLC to Regular and raise my offset to a higher value

Since your model comes with a factory overclocked, maybe it's not too stable. i've seen a bunch of people reporting that same bsod as a result of a conflict with realtek nic drivers Realtek 8111G Any fix short of getting an add Shawnnepc03-29-2013, 02:43 PMOk, back with an update. click for more info I see where the event has occurred, I don't see any weird issues.

Sure enough, GPUZ opens and the crash follows. Any potential ideas as to what may be the cause, or fix? With lvl 3 i have it up to +0.031v and im getting max vcore of 1.144v-.1.152v. My RAM hasn't shown any signs of issues elsewhere and my CPU seems stable...

Ask a question at our QA site, click the red button to get started: Want to support us? navigate here This is my first time ever dealing with a water cooling system, sorry for any ignorance. So, RandomAlec, how are you cooling your GTX680s? To say that an overclock would be unstable when it can run everything but one game is very strange to me.

Im trying some LLC lvl 3 values right now since from what ive read its one of the more stable LLC's on averag(there is a huge z77 extreme 4 board overvolting http://computermacintosh.com/bsod-while/bsod-while-gaming.html Then I now have removed both video cards, reinstalled my RAM, and reseated my mobo power cable all in one go. Increasing the RAM for a single application works wonders.  Unplug USB Devices!We noticed that quite often USB causes A LOT of problems. So, here are the times when the black screen has occured: 1.

Then read our review of 4 of...Close Jump to content Sign In Create Account Search Advanced Search section: This topic Forums Members Help Files Blogs Calendar View New Content The ATI drivers you have are from Q3 of 2013 so it's not like they're grossly out of date but there are almost certainly newer drivers available. Try TWEAKBIT FIXMYPC - FREE Published: Monday, November 26th, 2012 Last Modified: November 26, 2012 Trending On Windows Themes .Net Related Posts Create a Shortcut to Run CCleaner Silently How To Check This Out Since my last post i tried playing on offset again at a super safe max voltage of 1.2v and i still crashed pretty quickly.

All good! My System Specs Computer type PC/Desktop System Manufacturer/Model Number custom build OS Windows 7 Ultimate x64 CPU Core I5 Motherboard Gigabyte Z77MX-D3H Memory Team Elite Graphics Card Sapphire R9 270X Boost Planetside just does not like me.

What I'm suggesting is that you download a GPU overclocking utility like MSI Afterburner or EVGA Precision X and downclock your GTX 680 by 10-20MHz and see if that resolves the

Absolutely fine. The black cat crossing my path, that is quite a possibility... Thanks for your support guys. Windows …Oliver Krautscheid - The 650W PSU is a Triathlor Enermax, the other one is from Coolermaster.

Temperatures are fine, idling at 35c, under normal load it reaches 65c, under Intel Burn Test it sits at 95c. Also, I don't see much CPU time used. I've tried unsuccessfully to figure it out myself with windbg and posted several other places that also couldn't help other than "reformat and install programs one at a time until you this contact form I ask because Newegg support sent me an ASUS phone number to call but the number seems to be dead (1-510-739-3777).

Often drivers and things like AI suite need scrubbing from the registry etc...more than just an uninstall. This would be it...run it after uninstalling I think. Also how stable is at 4.6Ghz with 1.10?