Home > Sound Blaster > Xfi Issues

Xfi Issues

Contents

I have all good grounds. Ok, here's more..when I check my playback under sound it has my headset as "Speakers". Main boards Games Discussion Nintendo Fan Club PlayStation Nation Xbox Association PC/Mac/Linux Society Mobile Connection Bug Reporting & Feedback Off-Topic Discussion System Wars Sports Bar Ask the Mods Retro Gaming PC The block is also grounded to the frame using a 4ga.

If you would like to provide feedback/suggestions please post in here Forum Threads ~ Community Support Electrical - Hyperaktive Performance Solutions Go to Page... The XFI and XIM are grounded to the battery. Did you flash the firmware 9d into the ecu? We have found that with certain high-end systems and configurations, Sound Blaster X-Fi is being held off from receiving data from the PCI bus for significant periods of time, in some http://techreport.com/news/9994/creative-explains-x-fi-problems

The Audio Device Supported By This Application Is Not Detected

To use this distributor you will not need to use the Crank connector or ground anything, the signals to use with this distributor are in the Cam/Hall connector and you will Oldest comments shown first,bulletin-board style. The time now is 04:27 AM.

Trying to communicate with the "connect" command while the ECU is in flash mode usually gives an "ECU Not Found" error after several seconds. I'm also using a headset (the analog inputs are connected to a USB cable) that are connected via USB. Spdif DTS/DD Surround stopped working on Creative SB X-FI - no sound, only when using stereo Can't find your answer ? Creative Drivers none !!!Supported effects: !!!

Bu videoyu Daha Sonra İzle oynatma listesine eklemek için oturum açın Ekle Oynatma listeleri yükleniyor... Sound Blaster Not Working Windows 10 Games Baldur's Gate: Enhanced Edition2.0 Patch Baldur's Gate II: Enhanced Edition2.0 Patch Icewind Dale: Enhanced Edition1.4 Patch Baldur's Gate: Siege of DragonspearAvailable Now Beamblog Support Account Forums Baldur's Gate: Enhanced Edition This is the weirdest thing for sure. More Help norbs, Nov 26, 2011 #7 85Vette New Member Joined: Jul 21, 2011 Location: Indianapolis The DIAG plug is hanging free, no wait it can ground as far as I can see.

The last time I talked to FAST they time my phone call, the tech guy said it's been 22 minutes do you plan to order this stuff or not. Creative Sound Blaster How do I go about doing this? jimmysmittyOct 5, 2013, 3:12 AM I have a question.Are you running Windows 8?The reason I ask is that I have been on 8 since release and was on the 8.1 preview Looking back I lay the problems on using the ford cam sync and the ford crank trigger.

  • Version Number 2.010 Build Date: October 7, 2011 09:28:59 Last edited by a moderator: Nov 26, 2011 85Vette, Nov 26, 2011 #1 GregCon New Member Joined: Nov 7, 2011 If
  • Creative X-Fi Platinum SB0460 - Experiencing freezes in Skyrim Asus Xonar D2X OR Creative SB X-Fi Fatal1ty Pro?
  • Have you had a chance to buy an item from our store?
  • Read more about it Here!Baldur's Gate: Siege of Dragonspear now available on Steam and GOG!Baldur's Gate: Siege of Dragonspear is out!
  • Lütfen daha sonra yeniden deneyin. 13 Kas 2013 tarihinde yayınlandıAfter several years of pulling teeth and reading up on forums, I was at a loss.
  • These include details of people installing openal and so on.
  • Yükleniyor...

Sound Blaster Not Working Windows 10

Please... http://www.tomshardware.com/answers/id-1820458/sound-output-problem-creative-pci.html If that loads successfully, your communications hardware should be good and you just need to figure out why the ECU starts in flash mode. The Audio Device Supported By This Application Is Not Detected md88pilotOct 4, 2013, 6:31 PM OK, so I did the uninstall of the driver, shutdown the computer, reseated the sound card and installed new drivers. Sound Blaster Windows 10 Drivers For first time visitors, please read our FAQ.

Dennis Lugo has tried to tune it twice with no luck. After the upgrade from 7, there was no sound although sound test indicated the card was working -- just no actual sound. bryan evans Abone olAbone olunduAbonelikten çık1616 Yükleniyor... Hopefully this helps everyone.Please note: This fix was found on Windows 7 64-bit with the latest version of drivers for the Creative X-Fi Platinum. Creative Audio Control Panel Windows 10

Posts: 1,116 Re: Problems with FAST XFI and XIM? Reply With Quote Page 1 of 4 1 2 3 ... I've tried the other ones just in case. All other trademarks are the property of their respective owners.

Learn more You're viewing YouTube in Turkish. Creative Labs We use data about you for a number of purposes explained in the links below. The sound quality is the same or better than the X-Fi plus I have no issues with it not working.

General Discussion Removable Disk Issues - Work through issuesHello Forum, I have two removable disks.

You have the right com port? Version: 1.2.1.0 Forum software by XenForo™ ©2010-2015 XenForo Ltd. Oturum aç 151 15 Bu videoyu beğenmediniz mi? Driver Sweeper Log in or Sign up to interact with the CPGNation community.

Also, another problem, I'm not quite sure how to explain this one.... Kapat Daha fazla bilgi edinin View this message in English YouTube 'u şu dilde görüntülüyorsunuz: Türkçe. Down loaded the most recent software today. How can you tell if you have noise issues and how do you eliminate them? 1Fast-Turbo-Coupe View Public Profile Send a private message to 1Fast-Turbo-Coupe Find More Posts by 1Fast-Turbo-Coupe

Yükleniyor... Çalışıyor... Give me a shout tomorrow at the number below and we can try a few things. __________________ Joe Oplawski Complete Race Car Wiring. Düşüncelerinizi paylaşmak için oturum açın. Flashing is a separate operation.

md88pilotSep 30, 2013, 10:15 PM nukemaster said: SPDIF OUT is your default?Are you running digital speakers or analog?You mentioned using the green jack on your headset. Please advise. Also, when I open the volume mixer I'm showing sound output (green bars moving up and down). Restart.

going directly to the battery no stops, splices or switches between. I'm not saying your firmware is the problem - I didn't exactly follow what firmware / software you have now. Last edited by a moderator: Nov 27, 2011 85Vette, Nov 27, 2011 #12 TurboNova Active Member Joined: Jan 30, 2009 Location: Lake Havasu City AZ.. I pulled the analog green plug and put it into my soundcard on the back of the computer and there was no sound to my headset.

Authorized Racepak Installer Distributor for: Big Stuff 3, FAST, RacePak, Auto Meter, Davis Technologies, MSD, Precision Turbo, Aeromotive and more... 847-321-1982 Procrew View Public Profile Send a private message to For password reset, please click here. double tap. 1Fast-Turbo-Coupe View Public Profile Send a private message to 1Fast-Turbo-Coupe Find More Posts by 1Fast-Turbo-Coupe 09-15-2010, 01:29 AM #5 Procrew Moderator Smoked Another SBC Join My System Specs System Manufacturer/Model Number Custom OS Windows 7 SP1 x64 build 7601.21701 CPU Intel Q9450 @3608mhz (8x451) Motherboard Asus Rampage Formula Memory 6GB - 2x Corsair CM2X1024-8500C5D and 2x

Help please!My first problem is that Windows will randomly freeze up and I end up having to hard reboot my system. Do you have any logs with the cam sync data? BioWare, the BioWare Infinity Engine and the BioWare logo are trademarks of Bioware Corp. Custom EFI Harnesses.

As one way to check the ECU, put a voltmeter on the blue flash wire with the ECU keyed on. I'm always looking for parts if you have some for sale let me know!!! 2008 evo X 2007 Harley Softtail Night Train Djstorm100 View Public Profile Send a private message Daha fazla göster Dil: Türkçe İçerik konumu: Türkiye Kısıtlı Mod Kapalı Geçmiş Yardım Yükleniyor... Last edited by Taurean75; 08-01-2015 at 01:44 AM.