Home > Windows 7 > IaStor0 (Event ID 9) Problem: 5-10 Second Lockups.

IaStor0 (Event ID 9) Problem: 5-10 Second Lockups.

Contents

Josh Gordon Apr 04, 2006, 12:55am EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: Event ID - 51 - An error was detected Disable the iastor.sys parameters in the registry as per this http://www.paulscomputerservice.net/articles/article.php?ID=973. Tue Jun 24, 2014 2:01 pm (Last edited: Tue Jun 24, 2014 2:02 pm) Fernando Show info Posts:9160 Registered since:04.27.2013 Location:Germany Zitat von Coldblackice im Beitrag #8I'm getting the same frequent It stalls during phase 1 of the scan. Source

By disabling NCQ, they errors are now gone. Your user Manual will usually tell you several ways, but don't update in windows. Will tell if my disabled NCQ helped ME anyway. Adding to the Error this systems also reboots intermiitently and on BIOS Boot doesnt detect the Hard Drive. http://www.sevenforums.com/hardware-devices/193412-iastor0-event-id-9-problem-5-10-second-lockups.html

The Device Device Ide Iastor0 Did Not Respond Within The Timeout Period Windows 7

For example, the dock has 4 USB ports, HDMI, sound, mic, and AC power. System is a Dell XPS400 1.5G ram 80G SATA drive with XP and all programs Its an Intel disk controller which show up in the device manager as Intel 82801GR ultra in the event vierwer i can see one warning and one error...

  1. Page 1 of 2 Page 1 2 Page Please enter a reason for warning.
  2. My box is about 4yrs old.
  3. for have good night.
  4. In a multitasking environment, the processor may not be fast enough to process all the I/O commands that come in nearly simultaneously. · Slow the transfer rate settings if the timeouts
  5. I have a HP docking station that I use at the office.
  6. Click “Change advanced power settings”, move to PCI Express-> Link State Power Management, turn off the option.
  7. My machine is only about 4 months old i5 processor Dell.
  8. Windows 7 Help Forums Windows 7 help and support Hardware & Devices » User Name Remember Me?

I am certainly not doing an orderly shutdown, and going from docking station to battery would change some of the things mentioned above. Regards, Marko Edited by Marko Kirchhoff Saturday, September 17, 2011 9:24 AM Saturday, September 17, 2011 9:23 AM Reply | Quote 0 Sign in to vote Dear Marko, Can you tell checked the events and found the following message occurs at the time it ...CAS# Latency 9.0RAS# To CAS# 9RAS# Precharge 9tRAS 24tRC 33Voltage 1...electronics.forumsee.com/a/m/s/p12-3... The Shadow Copies Of Volume C: Were Aborted Because Of An Io Failure On Volume C:. I posted several times since then with an update, here is the latest: After a year and a few months, the Promise SATA card is still working, no errors at all.

Wed Jun 25, 2014 12:45 am Coldblackice Show info Posts:35 Registered since:06.14.2013 Zitat von Fernando im Beitrag #9Zitat von Coldblackice im Beitrag #8I'm getting the same frequent event in Event Manager:Event Device Ide Iastor0 Event Id 9 Mon Jun 23, 2014 2:29 pm shroeder Show info Posts:42 Registered since:06.14.2014 Another thing to check : if you happen to have Marvell LAN onboard, do the freeze also occur if Instructions to disable/enable LPM After system is setup with OS and Intel Rapid Storage Technology installed, follow the below instructions to modify the default LPM support. https://social.technet.microsoft.com/Forums/office/en-US/062b273b-a28a-4866-9b46-4b84e4439075/problem-with-deviceideiastor0-event-id-9?forum=winserverfiles Newsletter A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

It's always possible it's a file system filter driver causing it, of course (usually antivirus or CD emulation/burning programs if you have any installed), but I'd suggest backing up any data Intel Matrix Storage Manager I'll let this go a few more days but this appears to have fixed things. Please describe the model and specs. Try the driver provided above and if issue persists, contact Intel for further information such as a newer driver for the RAID controller.TechNet Subscriber Support in forum |If you have any

Device Ide Iastor0 Event Id 9

All rights reserved.Newsletter|Contact Us|Privacy Statement|Terms of Use|Trademarks|Site Feedback TechNet Products IT Resources Downloads Training Support Products Windows Windows Server System Center Browser   Office Office 365 Exchange Server   SQL Server http://www.win-raid.com/t431f23-iaStor-problems.html I joined this site just to reply to this thread. The Device Device Ide Iastor0 Did Not Respond Within The Timeout Period Windows 7 The computer worked fine for about a year, and then all of a sudden did not boot compaining about drive. Disable Lpm Windows 7 Well, i first thought to try the one posters' simple solution, AND it worked.

Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. this contact form If the problem follows the device, you should replace it. · Check the revision of SCSI controller BIOS and device firmware revisions. hope it'll work. Please refer: http://support.microsoft.com/kb/154690 Also the issue may be the result of Aggressive Link State Power Management (ALPM) on the PCI-Express bus negotiating a lower power state for the Iastor Error Windows 7

kriti kanabar Mar 17, 2006, 05:47am EST Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: Event ID - 51 - An error was detected did you solve your problem? D. have a peek here Event Viewer shows lots of the same error happening, Event ID #9 "The device, \Device\Ide\iaStor0, did not respond within the timeout period."Reading online, everyone suggests disabling LPM, which I've done.

It then starts up randomly later -- I can't tell what's triggering it. Intel Rapid Storage Technology Reason below posting. Once I had uninstalled the Catalyst Control Centre, my reboot was suddenly error free.

I am running a AMD 64 3200+ at 2.2ghz ASUS A8N - e board 2x512 mb of kingmax ram at 433mhz I hope that this can help.

Reboot. This will help to determine what device may be causing the errors. I updated drivers, flashed the hard drive firmware, and reinstalled Windows (overlay), performed a check disk operation on the drive twice, nothing worked, buit this link took care of it for Sfc /scannow I have an x58 ICH10 motherboard, using 11.2.0.1006 driver (with matching BIOS OROM).Any idea what this issue might be?

Would it be any use for me to uninstall and wipe the SATA controller driver, then try to reinstall it? It does this by writing a small file to each drive at a regular interval.Thanks for the suggestions, I'll give them a try. At the end - here is the text excerpt from Intel about LMP in the Rapid Storage since Version 10: Link Power Management with Intel Rapid Storage Technology Intel Rapid Check This Out Look at the version in the file properties, and check whether the SCSI manufacturer has a newer version. · Remove other controllers that may create bus contention problems. · A low-level

Im exteremely concerned as I have changed the SATA Cable the HDD even a fresh install however I cannot get rid of this. Precondition: Your Intel SATA Controller is running in AHCI mode. Running MS MCE 2005. If anyone does know how to stop this error i would muchly appriciate it.

Actually i have never used the event viewer before, but after reading about the feature at another computer forum, i decided to use it as it also includes info about the and Event Type: Warning Event Source: Disk Event Category: None Event ID: 51 Date: 2/15/2006 Time: 8:47:56 PM User: N/A Computer: D8SBP091 Description: An error was detected on device \Device\Harddisk1\D during Test the hard drive using a SMART diagnostic tool, got all "OK":4. I switched back to my HDD+SSD setup and the pauses went away.

Join Forum | Login | Today's Posts | Tutorials | Windows 10 Forum | Windows 8 Forum Welcome to Windows 7 Forums. LPM was initially enabled by default on mobile platforms starting with ICH6M with Intel Matrix Storage Manager. When ALPM works, disk requests are queued, the serial link revived, and the queued requests are sent to the relevant disk; this requires a disk that supports ALPM. a‰ 0060: 00 00 00 00 df 82 d7 0d ....‚. 0068: 2a 00 0d d7 82 df 00 00 *..‚.. 0070: 80 00 00 00 00 00 00 00 €.......

My machine has the following spec; AMD X2 3800+ ASUS A8N-SLI motherboard Corsair Dual Channel 1GB RAM ASUS DRW-1608P2S DVD Drive Seagate Baracuda SATA II (80GB) Hitachi Deskstar T7K250 (250GB) Windows My current System:Mainboard: ASUS Z77-V, Disks: 512 GB Samsung 840 Pro SSD + 2 TB Seagate SATA3 HDD running in AHCI mode, Graphics: Intel HD4000, RAM: 4x4 GB Corsair XMS3 @ It it doesn't work for each case, that's fine. Wondering if anyone has tried the 6.70 NForce4 drivers from NVidia and keeping command queueing ON.

Just can't figure out why it won't run their but it does here. It's fairly basic, a Gigabyte motherboard with 8GB RAM (2 sticks), a Sandy Bridge i3, a BD drive, and a RAID card with 3 attached HDs in a case with an It then starts up randomly later -- I can't tell what's triggering it. I run a 50mb virtual mem drive on the 80G HD, and about 2G on the ESATA WD drive.

If you can, do a full backup as soon as you can, as disk drives do sometimes fail progressively, allowing you time to get your data off them. -Noel Thursday, July this is really a terrible bug.